
  









 




 
 

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eacourier.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;8657c842-b20f-11ea-a2d1-7f340d52a706&quot;:[&quot;5d90909c-b20f-11ea-a2d1-f3699347991d&quot;],&quot;912393e2-ab3d-11ea-ae08-23900673d2d7&quot;:[],&quot;93143e1c-b0a2-11ea-a2d1-134cb2e511a3&quot;:[&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;98f2e5fa-ab3d-11ea-ae08-23482c4dc744&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;ef76d9b8-ab3d-11ea-ae08-cb3e3563f40c&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;fdffc57e-b0a3-11ea-a2d1-17a8350a8883&quot;:[&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;a8bec6a2-ab3d-11ea-ae08-9b2501999234&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;a2c1743c-43ba-11eb-9e47-87151c50bfec&quot;:[&quot;5d90909c-b20f-11ea-a2d1-f3699347991d&quot;,&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;],&quot;b7d3dc16-43ba-11eb-9e47-838273222d7a&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;bb3842d8-b0a4-11ea-a2d1-379da50f9342&quot;:[&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;b1edeef6-ab3d-11ea-ae08-c7bba9631a6c&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;42da7daa-b0a5-11ea-a2d1-1f41458e606c&quot;:[&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;,&quot;f4824154-ab3d-11ea-ae08-c3f8b84124f1&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;be5e1fb2-ab3d-11ea-ae08-9b31abc60e56&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;f4824154-ab3d-11ea-ae08-c3f8b84124f1&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;9109c6ac-b0a5-11ea-a2d1-0f632c5979d1&quot;:[&quot;dad0890c-aff0-11ea-b0bb-fbc47a6f1dae&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;],&quot;c519b42e-ab3d-11ea-ae08-3bf2a3dfedf9&quot;:[&quot;40e5c200-ab3e-11ea-ae08-c77336d97a09&quot;,&quot;fb47e46c-ab3d-11ea-ae08-cbf09498f949&quot;]}" />
<meta name="tncms-criteria-ids" content="5d90909c-b20f-11ea-a2d1-f3699347991d,dad0890c-aff0-11ea-b0bb-fbc47a6f1dae,fb47e46c-ab3d-11ea-ae08-cbf09498f949,40e5c200-ab3e-11ea-ae08-c77336d97a09,ef76d9b8-ab3d-11ea-ae08-cb3e3563f40c,f4824154-ab3d-11ea-ae08-c3f8b84124f1" />
<meta name="tncms-access-version" content="2021-04-01 17:43:47" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="400dde8c-df39-11eb-8c37-a3e1aff3a648" />
<meta name="keywords" content="fred fox, brian douglas, greenlee county health department, medicine, immunology, hospital, virus, graham county health department, resident, variant" />
<meta name="news_keywords" content="fred fox, brian douglas, greenlee county health department, medicine, immunology, hospital, virus, graham county health department, resident, variant" />
<meta name="description" content="Six more Greenlee County residents have been diagnosed with COVID-19 since July 4, bringing the total number of residents battling the virus as of Wednesday to 10." />
<meta name="author" content="Kim Smith editor@eacourier.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.eacourier.ios" />
<meta name="google-play-app" content="app-id=com.eacourier.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="7xQ5_mGW1-Jiwk51-z7QIRprk7BblALefyomuyx2Jw4" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="20da63c5b61d37aa12def8150936f4d1" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=891%2C630" />
<meta property="og:image:width" content="891" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Greenlee County seeing spike in COVID-19 cases" />
<meta property="og:description" content="Six more Greenlee County residents have been diagnosed with COVID-19 since July 4, bringing the total number of residents battling the virus as of Wednesday to 10." />
<meta property="og:site_name" content="Eastern Arizona Courier" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="1623890634513269" />
<meta property="article:publisher" content="https://www.facebook.com/eacourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@eacourier" />
<meta name="twitter:image:alt" content="N2004P64087C.jpeg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1458576266"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kim Smith\neditor@eacourier.com","keywords":"['fred fox','brian douglas','greenlee county health department','medicine','immunology','hospital','virus','graham county health department','resident','variant']","flags":"['']","start_hour":"08","presentation":null,"id":"400dde8c-df39-11eb-8c37-a3e1aff3a648","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":219},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kim Smith\neditor@eacourier.com","keywords":"['fred fox','brian douglas','greenlee county health department','medicine','immunology','hospital','virus','graham county health department','resident','variant']","flags":"['']","start_hour":"08","presentation":null,"id":"400dde8c-df39-11eb-8c37-a3e1aff3a648","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":219},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_q442drkt34c5xbommkqcvs6txe'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 74 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 37000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fred fox","brian douglas","greenlee county health department","medicine","immunology","hospital","virus","graham county health department","resident","variant"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news/coronavirus';
            
                gptAdSlots['ad-1556302'] = googletag.defineSlot(adUnit, [1,1], 'ad-1556302').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556302'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news/coronavirus';
            
                gptAdSlots['ad-1556309'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1556309').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556309'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556311'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1556311').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556311'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '961099743779'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Greenlee County seeing spike in COVID-19 cases | Coronavirus | eacourier.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook verification -->
<meta name="facebook-domain-verification" content="pct5ov115ledwbqz4vnyvi401ah8ig" />

<!-- Go to www.addthis.com/newsletter pop up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f855d84fcee1a9" async="async"></script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181699" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eacourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/36522c90-6b8b-11e5-a2ce-57910b2acb8b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Greenlee County seeing spike in COVID-19 cases | Coronavirus | eacourier.com" href="http://www.eacourier.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- opt_headBottom -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-400dde8c-df39-11eb-8c37-a3e1aff3a648  section-news section-coronavirus type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eacourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Kim+Smith%0Aeditor%40eacourier.com&amp;tncms.asset.keywords=%5B%27fred+fox%27%2C%27brian+douglas%27%2C%27greenlee+county+health+department%27%2C%27medicine%27%2C%27immunology%27%2C%27hospital%27%2C%27virus%27%2C%27graham+county+health+department%27%2C%27resident%27%2C%27variant%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=400dde8c-df39-11eb-8c37-a3e1aff3a648&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=219&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Kim+Smith%0Aeditor%40eacourier.com&amp;tncms.asset.keywords=%5B%27fred+fox%27%2C%27brian+douglas%27%2C%27greenlee+county+health+department%27%2C%27medicine%27%2C%27immunology%27%2C%27hospital%27%2C%27virus%27%2C%27graham+county+health+department%27%2C%27resident%27%2C%27variant%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=400dde8c-df39-11eb-8c37-a3e1aff3a648&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=219&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.eacourier.com/tncms/subscription/services/?promoCode="  data-software-version="1.33.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.eacourier.com/users/login/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/site/enewsletter-signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.eacourier.com/users/admin/contribute/article/?assetid=400dde8c-df39-11eb-8c37-a3e1aff3a648&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.eacourier.com/users/admin/contribute/article/?from_section=/news/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.eacourier.com/tncms/admin/editorial-asset/?edit=400dde8c-df39-11eb-8c37-a3e1aff3a648"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1219155" class="tncms-block social-footer"><div class="follow-links-1219155 pull-right">
    
    <section id="block-1219155" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/eacourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/eacourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eastern-arizona-courier?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF-Dv0ybcVTnX_nalf9Nn6g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/eacourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/eastern-arizona-courier/id1454797230" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.eacourier.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eacourier.com",
  "sameAs" : ["https://www.facebook.com/eacourier","https://twitter.com/eacourier","https://www.linkedin.com/company/eastern-arizona-courier?trk=biz-companies-cym","https://www.youtube.com/channel/UCF-Dv0ybcVTnX_nalf9Nn6g?view_as=subscriber","https://www.pinterest.com/eacourier/","https://itunes.apple.com/us/app/eastern-arizona-courier/id1454797230","https://play.google.com/store/apps/details?id=com.eacourier.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368529" class="tncms-block"><div id="user-controls-1368529" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368529').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368529').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1368529"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715883" class="tncms-block"></div><div id="tncms-block-1368527" class="tncms-block"><div id="site-logo-1368527" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=200%2C65" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="475"
            height="154"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1677579" class="tncms-block"><section id="block-1677579" class="block emphasis-h3   " ><div id="promo-button-1677579" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-services">Customer Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_staff.html/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/seo/"  class="nav-link tnt-section-why-seo-matter-to-you">Why SEO matter to you?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/wheretobuy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/enewsletter-signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-eastern-arizona-courier">Eastern Arizona Courier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.eacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-editions/"  class="nav-link tnt-section-view-e-edition">VIEW E-EDITION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/progress-editions/"  class="nav-link tnt-section-superheroes">Superheroes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/copper_era/"  class="nav-link tnt-section-b-style-coloreea236-copper-erab"><b style="color:#eea236;">Copper Era</b></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/e-editions/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copper_era/publicnotice/"  class="nav-link tnt-section-place-a-public-notice">Place A Public Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://copperera.column.us/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search-public-notices">Search Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-courier-podcast">COURIER PODCAST</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gila-valley-comic-con/"  class="nav-link tnt-section-gila-valley-comic-con">Gila Valley Comic Con</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national-stories">NATIONAL STORIES</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://local.eacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/restaurants"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/movies"  class="nav-link tnt-section-movie-theaters">Movie Theaters </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publicnotice/"  class="nav-link tnt-section-place-a-public-notice">Place A Public Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://easternarizonacourier.column.us/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search-public-notices">Search Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696925" class="tncms-block"><section id="block-1696925" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 928-428-2560</div></p></div>
</article></section></div><div id="tncms-block-1696924" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1368526" class="tncms-block"><section id="block-1368526" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1368526" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1368526" aria-labelledby="site-search-button-1368526" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1368526-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368526-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1368526" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1368526-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368526').submit();
        return false;
    });

    $('#site-search-1368526').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368526 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368526 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368526-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-color006633-view-e-editionb"  href="/e-editions/"  tabindex="0">
                    <span class="nav-label"><b style="color:#006633;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="https://local.eacourier.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1219160" class="tncms-block"><div id="user-controls-1219160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1219160"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219141" class="tncms-block"><div id="site-logo-1219141" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=200%2C65" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="475"
            height="154"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507641" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1219150" class="tncms-block"><ul id="site-search-1219150-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219150" aria-labelledby="site-search-button-1219150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219150-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1219150" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219150').submit();
        return false;
    });

    $('#site-search-1219150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1219168" class="tncms-block"><div id="weather-1219168" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85546" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85546"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1219168" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Safford, AZ
                                
                                 <small>(85546)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny, along with a few afternoon clouds. A stray shower or thunderstorm is possible. High 103F. Winds SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 79F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2021 @ 12:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85546"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696916" class="tncms-block"><div id="notification-button-1696916" class="notification-button pull-right" data-control="notification" data-id="1696916" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-stories"  href="/news"  tabindex="0">
                    <span class="nav-label">Local Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-stories"  href="/national/"  tabindex="0">
                    <span class="nav-label">National Stories</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-superheroes"  href="/news/progress-editions/"  tabindex="0">
                    <span class="nav-label">SUPERHEROES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PUBLIC NOTICES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-coloreea236-copper-erab"  href="/copper_era/"  tabindex="0">
                    <span class="nav-label"><b style="color:#eea236;">COPPER ERA</b></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006633">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/400dde8c-df39-11eb-8c37-a3e1aff3a648" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1556302" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556302" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556302');
                        googletag.pubads().refresh([gptAdSlots['ad-1556302']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1799339" class="tncms-block"></div><div id="tncms-block-1662000" class="tncms-block"></div><div id="tncms-block-1661999" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655135" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655135" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655135').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655135').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1655135"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-053e051c-df3d-11eb-bc33-bb6b821518b6" class="modal fullscreen in modal-image image-default modal-053e051c-df3d-11eb-bc33-bb6b821518b6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=400%2C283"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=225%2C159 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=400%2C283 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=540%2C382 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=640%2C453 640w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=750%2C531 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=990%2C700 990w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1035%2C732 1035w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1200%2C849 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1333%2C943 1333w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1476%2C1044 1476w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1712%2C1211 2008w"
                    sizes="100vw"
                    
                    width="1712"
                    height="1211"
                    alt="N2004P64087C.jpeg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-053e051c-df3d-11eb-bc33-bb6b821518b6" data-target=".caption-inner-modal-image-053e051c-df3d-11eb-bc33-bb6b821518b6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-053e051c-df3d-11eb-bc33-bb6b821518b6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fn2004p64087c-jpeg%2Fimage_053e051c-df3d-11eb-bc33-bb6b821518b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/n2004p64087c-jpeg/image_053e051c-df3d-11eb-bc33-bb6b821518b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=N2004P64087C.jpeg&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fn2004p64087c-jpeg%2Fimage_053e051c-df3d-11eb-bc33-bb6b821518b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/n2004p64087c-jpeg/image_053e051c-df3d-11eb-bc33-bb6b821518b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/n2004p64087c-jpeg/image_053e051c-df3d-11eb-bc33-bb6b821518b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/n2004p64087c-jpeg/image_053e051c-df3d-11eb-bc33-bb6b821518b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/053e051c-df3d-11eb-bc33-bb6b821518b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20N2004P64087C.jpeg&body=https%3A%2F%2Fwww.eacourier.com%2Fn2004p64087c-jpeg%2Fimage_053e051c-df3d-11eb-bc33-bb6b821518b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/n2004p64087c-jpeg/image_053e051c-df3d-11eb-bc33-bb6b821518b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"053e051c-df3d-11eb-bc33-bb6b821518b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-053e051c-df3d-11eb-bc33-bb6b821518b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="053e051c-df3d-11eb-bc33-bb6b821518b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="053e051c-df3d-11eb-bc33-bb6b821518b6" class="save-list-053e051c-df3d-11eb-bc33-bb6b821518b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="053e051c-df3d-11eb-bc33-bb6b821518b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-053e051c-df3d-11eb-bc33-bb6b821518b6 img { max-height: 538px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-400dde8c-df39-11eb-8c37-a3e1aff3a648" class="asset article-default"  data-url="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Six more Greenlee County residents have been diagnosed with COVID-19 since July 4, bringing the total number of residents battling the virus as of Wednesday to 10.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=891%2C630">
            <meta itemprop="width" content="891">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eacourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Greenlee County seeing spike in COVID-19 cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c20836cc-5ab7-11e2-8bd6-0019bb2963f4-asset-400dde8c-df39-11eb-8c37-a3e1aff3a648" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.eacourier.com/users/profile/Kim%20Smith">By Kim Smith
editor@eacourier.com</a></span>
                
                    <div id="author-popup-c20836cc-5ab7-11e2-8bd6-0019bb2963f4-asset-400dde8c-df39-11eb-8c37-a3e1aff3a648-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c20836cc-5ab7-11e2-8bd6-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eacourier.com/users/profile/Kim%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kim Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/avatars/c/20/836/c20836cc-5ab7-11e2-8bd6-0019bb2963f4.8fe8594589f8d05826da8af5c2d8400f.png?_dc=1588475727"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eacourier.com/users/profile/Kim%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Kim Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@eacourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c20836cc-5ab7-11e2-8bd6-0019bb2963f4-asset-400dde8c-df39-11eb-8c37-a3e1aff3a648').popover({
                            content: $('#author-popup-c20836cc-5ab7-11e2-8bd6-0019bb2963f4-asset-400dde8c-df39-11eb-8c37-a3e1aff3a648-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T08:37:00-07:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-07T08:37:00-07:00" class="tnt-date asset-date text-muted">Jul 7, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-07T10:17:01-07:00" class="tnt-date tnt-update-recent asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T08:37:00-07:00">
    <meta itemprop="datePublished" content="2021-07-07T08:37:00-07:00">
    <meta itemprop="dateModified" content="2021-07-07T03:17:01-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/400dde8c-df39-11eb-8c37-a3e1aff3a648" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1829275" class="tncms-block"><div class="alert alert-warning custom-nonsubscriber hide" role="alert">
  We have lifted the paywall on this story. To support essential reporting, please consider <a href="/subscribe/" class="alert-link"><u>becoming a subscriber</u></a>.
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-053e051c-df3d-11eb-bc33-bb6b821518b6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-053e051c-df3d-11eb-bc33-bb6b821518b6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1712">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1200%2C849">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1200%2C849">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=400%2C283"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=225%2C159 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=400%2C283 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=540%2C382 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=640%2C453 640w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=750%2C531 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=990%2C700 990w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1035%2C732 1035w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1200%2C849 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1333%2C943 1333w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1476%2C1044 1476w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/0/53/053e051c-df3d-11eb-bc33-bb6b821518b6/60e5d091daf31.image.jpg?resize=1712%2C1211 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1712"
                    height="1211"
                    alt="N2004P64087C.jpeg"
                    class="img-responsive full tnt-restrict-img-053e051c-df3d-11eb-bc33-bb6b821518b6 default" />
            </div><style>
                .tnt-restrict-img-053e051c-df3d-11eb-bc33-bb6b821518b6 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="400dde8c-df39-11eb-8c37-a3e1aff3a648" data-smart-adunit="/132916964/eacourier.com/news/coronavirus">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/400dde8c-df39-11eb-8c37-a3e1aff3a648" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-400dde8c-df39-11eb-8c37-a3e1aff3a648-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400dde8c-df39-11eb-8c37-a3e1aff3a648" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400dde8c-df39-11eb-8c37-a3e1aff3a648" class="save-list-400dde8c-df39-11eb-8c37-a3e1aff3a648-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400dde8c-df39-11eb-8c37-a3e1aff3a648" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Six more Greenlee County residents have been diagnosed with COVID-19 since July 4, bringing the total number of residents battling the virus as of Wednesday to 10. </p></div><div class="subscriber-preview"><p>Dr. Fred Fox, Greenlee County Health Department medical director, said he suspects the Delta variant of the coronavirus could be responsible for the spike of cases in Greenlee County. The variant is far more contagious than the earlier versions of the virus, meaning people don't need to be in as much contact with someone else or as close to spread the virus, he said. It carries a much higher viral load than the earlier mutations.</p></div><div class="subscriber-only"><p>"As we look at all of these recent cases, there are a couple where family members have caught it from a sick family member, but the source of the other infections is not clear," Fox said. "This indicates to me that there's infection in the community and it's undiagnosed."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tests are being run to confirm his suspicions, Fox said.</p></div><div class="subscriber-only"><p>Graham County Health Department Director Brian Douglas said one to two people per week have been catching the virus in Graham County.</p></div><div class="subscriber-only"><p>"We have not seen an uptick like Greenlee County at this point and we haven't seen the Delta variant yet, but it's only a matter of time," Douglas said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1969634" class="tncms-block"><section id="block-1969634" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md"><figure class="pull-left"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfGErjNwPZb2M8Gh66k2l_M_2CwZsJVhuqAYuekKoEmIqyK1Q/viewform" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=225%2C187 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=540%2C450 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=640%2C533 640w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=750%2C625 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=990%2C825 990w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=1035%2C862 1035w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=1200%2C1000 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=1333%2C1111 1333w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg?resize=1476%2C1230 1476w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/8f7f042c-a90c-11eb-8d96-13b4d939d338.jpg 2008w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1577"
                height="1314"
                alt=""></a></figure><div class="media-body"><h3 class="media-heading">Readers Survey</h3><p><H4/>As our valued readers, we want to hear from you. Please take a moment to fill out the survey below.  - Thank you, Eastern Arizona Courier </h4></p><a href="https://docs.google.com/forms/d/e/1FAIpQLSfGErjNwPZb2M8Gh66k2l_M_2CwZsJVhuqAYuekKoEmIqyK1Q/viewform" target="_blank" rel="noopener">
                <button type="button" class="btn btn-success  ">Click Here</button>
            </a></div>
</article></div>
    </div></section></div></div><div class="subscriber-only"><p>He, too, has sent off samples to be tested for the variant, he said.</p></div><div class="subscriber-only"><p>Both Fox and Douglas bemoaned the fact fewer and fewer people are getting vaccinated against the virus. Those who are getting the virus now are unvaccinated.</p></div><div class="subscriber-only"><p>According to the state, roughly 50% of Arizonans are vaccinated. Just under 45% are vaccinated in Greenlee County.</p></div><div class="subscriber-only"><p>The state estimates 27.5% of Graham County residents are vaccinated, but Douglas said when you add in the 3,500 Graham County residents who were vaccinated on the reservation or in Greenlee County, that percentage is actually around 34%.</p></div><div class="subscriber-only"><p>The number of people hospitalized with COVID-19 has jumped from 527 on June 30 to 562 on July 6. The number of those in ICU jumped from 136 to 150 during the same time period.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910086" class="tncms-block"><div id="bottom-of-article"></div></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/400dde8c-df39-11eb-8c37-a3e1aff3a648" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Greenlee%20County%20seeing%20spike%20in%20COVID-19%20cases&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/greenlee-county-seeing-spike-in-covid-19-cases/article_400dde8c-df39-11eb-8c37-a3e1aff3a648.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400dde8c-df39-11eb-8c37-a3e1aff3a648"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-400dde8c-df39-11eb-8c37-a3e1aff3a648-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400dde8c-df39-11eb-8c37-a3e1aff3a648" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400dde8c-df39-11eb-8c37-a3e1aff3a648" class="save-list-400dde8c-df39-11eb-8c37-a3e1aff3a648-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400dde8c-df39-11eb-8c37-a3e1aff3a648" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Greenlee County COVID-19 cases</h4>
                                                <p>June 2 - 1</p><p>June 11 -1</p><p>June 27 - 1</p><p>June 30 - 1</p><p>July 1 - 1</p><p>July 2 -1</p><p>July 4 - 2</p><p>July 5 - 1</p><p>July 6 -3</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fred%20fox%22#tncms-source=keyword" class="tag-fred-fox label label-default" data-tncms-track-dmp='search: fred-fox'>Fred Fox</a>
            </li> <li>
                <a href="/search/?k=%22brian%20douglas%22#tncms-source=keyword" class="tag-brian-douglas label label-default" data-tncms-track-dmp='search: brian-douglas'>Brian Douglas</a>
            </li> <li>
                <a href="/search/?k=%22greenlee%20county%20health%20department%22#tncms-source=keyword" class="tag-greenlee-county-health-department label label-default" data-tncms-track-dmp='search: greenlee-county-health-department'>Greenlee County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22virus%22#tncms-source=keyword" class="tag-virus label label-default" data-tncms-track-dmp='search: virus'>Virus</a>
            </li> <li>
                <a href="/search/?k=%22graham%20county%20health%20department%22#tncms-source=keyword" class="tag-graham-county-health-department label label-default" data-tncms-track-dmp='search: graham-county-health-department'>Graham County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22variant%22#tncms-source=keyword" class="tag-variant label label-default" data-tncms-track-dmp='search: variant'>Variant</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f855d84fcee1a9" async="async"></script>
 


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c20836cc-5ab7-11e2-8bd6-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eacourier.com/users/profile/Kim%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kim Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/avatars/c/20/836/c20836cc-5ab7-11e2-8bd6-0019bb2963f4.8fe8594589f8d05826da8af5c2d8400f.png?_dc=1588475727"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eacourier.com/users/profile/Kim%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Kim Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor</p>
                                    <p class="card-about">Managing Editor of Eastern Arizona Courier and The Copper Era</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@eacourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c20836cc-5ab7-11e2-8bd6-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c20836cc-5ab7-11e2-8bd6-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Kim Smith" data-description="Whenever Kim Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Kim Smith notification" data-author-id="c20836cc-5ab7-11e2-8bd6-0019bb2963f4" data-user-url="https://www.eacourier.com/users/">
        <i class="fas tnt-star"></i> Follow Kim Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.eacourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.eacourier.com/users/login/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Fcoronavirus%2Fgreenlee-county-seeing-spike-in-covid-19-cases%2Farticle_400dde8c-df39-11eb-8c37-a3e1aff3a648.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.eacourier.com/tncms/asset/editorial/400dde8c-df39-11eb-8c37-a3e1aff3a648/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.eacourier.com/tncms/search/mlt/?origin=400dde8c-df39-11eb-8c37-a3e1aff3a648&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1820293" class="tncms-block visible-lg"><section id="block-1820293" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">This page contains all of Eastern Arizona Courier & Copper Era’s coverage of the novel coronavirus outbreak, and the illness it causes, called COVID-19.</h3><p><h4>Because this outbreak impacts public health, our coverage of the coronavirus is available to all readers. Our journalists are working hard to bring you the verified information below. Please consider supporting important local journalism with a subscription. <a href="/subscribe/">(Click Here)</a></h4>
<h4>Are you a Safford resident who’s been affected by the illness? Send us an email: <a href="mailto:deditor@eacourier.com">editor@eacourier.com.</a></h4></p></div>
</article></div>
    </div></section></div><div id="tncms-block-1820296" class="tncms-block visible-lg"><section id="block-1820296" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1820296 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4><a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/index.php#novel-coronavirus-home">Arizona Department of Health Services official website</a> or Information: 415-655-0003 <br/><br/>

<a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">Gateway to all CDC content</a><br/><br/>

<a href="https://wwwnc.cdc.gov/travel/notices/warning/novel-coronavirus-china">CDC Traveler's Health</a><br/><br/>

<a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html">Frequently Asked Questions</h4></p></div>
</article></div>
    </div></section></div><div id="tncms-block-1824541" class="tncms-block visible-lg"><section id="block-1824541" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><h4><a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/index.php#novel-coronavirus-home"><span style="color:#800000;">Arizona Department of Health Services</a></span><br/><br/>

<a href="https://www.who.int/news-room/q-a-detail/q-a-coronaviruses">
World Health Organization (WHO) Q&A</a><br/><br/>

<a href="https://www.arizona.edu/coronavirus-covid-19-information">University of Arizona Information</a></h4>
</p></div>
</article></div>
    </div></section></div><div id="tncms-block-1556309" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556309" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556309');
                        googletag.pubads().refresh([gptAdSlots['ad-1556309']]);
                });
            </script>
        </div>
    </div>
</div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1820298" class="tncms-block"><section id="block-1820298" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1820298 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/">
                
                Symptoms
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1820298 text-muted">
        <p>Information provided by the Washington Department of Health</p>
    </div>
</div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-full"><figure class="pull-left"><a href="/coronavirus/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=150%2C44 150w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=225%2C65 225w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=300%2C87 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=400%2C116 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=540%2C157 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=640%2C186 640w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=750%2C218 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=990%2C287 990w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=1035%2C300 1035w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg?resize=1200%2C348 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/6fca3070-6259-11ea-97fd-176be0ab3166.jpg 1333w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1333"
                height="387"
                alt="Symptoms"></a></figure><div class="media-body"><h3 class="media-heading">Symptoms of Coronavirus are similar to flu or colds and may include:</h3><p><h4>Runny nose, Headache, Cough, Sore throat, Fever and, A general feeling of being unwell</h4>

</p></div>
</article></div>
    </div></section></div><div id="tncms-block-1820297" class="tncms-block"><section id="block-1820297" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1820297 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/">
                
                Preventative Measures
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1820297 text-muted">
        <p>Information provided by the Pima County Health Department</p>
    </div>
</div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">The best ways to prevent many illnesses that spread from person-to-person, including coronaviruses, are to:</h3><p><h4>
<br/>• Allow at least six feet of space between people <br/>
<br/>• Wear a cloth face covering when you can't maintain physical distance <br/>
<br/>• Wash your hands often with soap and water. <br/><br/>• Avoid touching your eyes, nose, and mouth.<br/><br/>• Stay home when you are sick.<br/><br/>• Avoid close contact with people who are sick.
<br/><br/>• Cover your cough or sneeze with a tissue or your elbow.
<br/><br/>
• Clean and disinfect frequently touched objects and surfaces.</h4></p></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1556311" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556311" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556311');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695465" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/407ef540-907d-0137-5818-06659b33d47c"></script></div><div id="tncms-block-1358460" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/78d28ad0-01e0-0139-24a7-06a60fe5fe77"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1219138" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219138"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1998-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Eastern Arizona Courier</strong> • 301 E Highway 70, Suite A, Safford, AZ 85546 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | The EASTERN ARIZONA COURIER is owned  by <a href="https://wickcommunications.com/">Wick Communications.</a>
</p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("400dde8c-df39-11eb-8c37-a3e1aff3a648")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["coronavirus", "news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1219168').click(function(e){
                                        $('#weather-1219168 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>