
  
 




 
 

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eacourier.com/content/tncms/live/" />
<meta name="keywords" content="faculty, eastern arizona college, university, education, work, employee, student, student services building, supervisor, plan" />
<meta name="news_keywords" content="faculty, eastern arizona college, university, education, work, employee, student, student services building, supervisor, plan" />
<meta name="description" content="THATCHER, Ariz. &mdash; Eastern Arizona College released a four-phased reopening plan that anticipates students returning back to campus for in-person classes this fall. The plan details a gradual return for" />
<meta name="author" content="Kris McBride Eastern Arizona College" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.eacourier.ios" />
<meta name="google-play-app" content="app-id=com.eacourier.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="7xQ5_mGW1-Jiwk51-z7QIRprk7BblALefyomuyx2Jw4" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="20da63c5b61d37aa12def8150936f4d1" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eastern Arizona College lays out plan to reopen for fall semester" />
<meta property="og:description" content="THATCHER, Ariz. &mdash; Eastern Arizona College released a four-phased reopening plan that anticipates students returning back to campus for in-person classes this fall. The plan details a gradual return for" />
<meta property="og:site_name" content="Eastern Arizona Courier" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="1623890634513269" />
<meta property="article:publisher" content="https://www.facebook.com/eacourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@eacourier" />
<meta name="twitter:image:alt" content="EAC.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1458576266"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kris McBride\nEastern Arizona College","id":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kris McBride\nEastern Arizona College","id":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6351,6352,1654,5733,5708,6370", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["faculty","eastern arizona college","university","education","work","employee","student","student services building","supervisor","plan"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/eacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news';
            
                gptAdSlots['ad-1556302'] = googletag.defineSlot(adUnit, [1,1], 'ad-1556302').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556302'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556314'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1556314').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556314'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news';
            
                gptAdSlots['ad-1556309'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1556309').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556309'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news';
            
                gptAdSlots['ad-1556308'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1556308').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556308'].setTargeting('pos', ['stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eacourier.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556311'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1556311').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556311'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '961099743779'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Eastern Arizona College lays out plan to reopen for fall semester | Local News Stories | eacourier.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Go to www.addthis.com/newsletter pop up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f855d84fcee1a9" async="async"></script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181699" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eacourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/36522c90-6b8b-11e5-a2ce-57910b2acb8b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Eastern Arizona College lays out plan to reopen for fall semester | Local News Stories | eacourier.com" href="http://www.eacourier.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- opt_headBottom -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369 section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eacourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kris+McBride%0AEastern+Arizona+College&tncms.asset.id=b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=240&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kris+McBride%0AEastern+Arizona+College&tncms.asset.id=b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=240&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_q442drkt34c5xbommkqcvs6txe'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
            <div class="wall panel panel-default">
                <center>
                <div class="panel-body">
                    <p style="padding-top: 20px;"><i>Thank you for reading!</i></p>
                    <h3 style="color:#000;">Providing quality local journalism relies on your support! To continue reading The Eastern Arizona Courier and The Copper Era</h3>
                    <br/>
                        <div class="logged-in">
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="/site/forms/subscription_services/" role="button">Subscribe</a>
                            </p>
                        </div>
                        <div class="not-logged-in">
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Create a free account</a>
                            </p>
                            <p class="lead">
                                <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Log In</a>
                            </p>
                        </div>
                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:15px;color:#000;">Just $1.99 per week for unlimited DIGITAL access</i>
                        <br/>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                        <hr/>
                        <span style="font-size:13px;color:#000;"><strong>The Eastern Arizona Courier Print Subscribers: </strong><br>Unlimited digital access is included with your subscriptions <a href="/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5733%26referer_url%3Dhttps%3A%2F%2Fwww.eacourier.com%2Fsite%2Fforms%2Fsubscription_services%2F"><strong>Activate Now</strong></a></span>
                        <br/><br/>
                        <span style="font-size:13px;color:#000;"><strong>The Copper Era Print Subscribers: </strong><br>Unlimited digital access is included with your subscriptions <a href="/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D6370%26referer_url%3Dhttps%3A%2F%2Fwww.eacourier.com%2Fsite%2Fforms%2Fsubscription_services%2F"><strong>Activate Now</strong></a></span>
                 </div>
                 </center>
            </div>
    </div>
</template>
    
    <template class="template meter registration">
        <div class="meter message">
        <div class="wall panel panel-default">
                <center>
                <div class="panel-body">
                    <h3 style="color:#000;">Log in or create a free The Eastern Arizona Courier and The Copper Era account to continue reading.</h3>
                    <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Create a free account</a>
                        </p>

			<p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Log In</a>
                        </p>

                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                 </div>
                 </center>
       </div>          
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <p style="padding-top: 20px;"><i>Thank you for reading! </i></p>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="meter message">
                        <div class="wall panel">
                            <center>
                            <div class="panel-body">
                    <div class="not-logged-in">
                        <h3 style="color:#000;">Log in or create a free The Eastern Arizona Courier and The Copper Era account to continue reading.</h3>
                        <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Create a free account</a>
                        </p>
			<p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" role="button">Log In</a>
                        </p>
                    </div>
                    <div class="logged-in">
                        <h3 style="color:#000;">Providing quality local journalism relies on your support! To continue reading The Eastern Arizona Courier and The Copper Era</h3>
                        <br/>
                        <p class="lead">
                            <a class="btn btn-primary btn-article btn-lg" href="/site/forms/subscription_services/" role="button">Subscribe</a>
                        </p>
                    </div>
                        <p style="color:#000;"> Truth matters. Support your local newsroom.<br>
                            <a href="/site/forms/subscription_services/"><b><u>See subscription options</u></b></a>
			</p>
                        <i style="font-size:13px;color:#000;">A subscription is required after exceeding complementary (3) content limit.</i>
                 </div>
                             </center>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.eacourier.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6351] = {
    'name':'EACourier Print + Unlimited Digital Subscription',
    'id':'6351',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6352] = {
    'name':'The Copper Era Print + Unlimited Digital Subscription',
    'id':'6352',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1654] = {
    'name':'Digital Subscription',
    'id':'1654',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5733] = {
    'name':'I'm a Print Subscriber with Complimentary Digital Access (Eastern Arizona Courier)',
    'id':'5733',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5708] = {
    'name':'Cash/Credit/Check',
    'id':'5708',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6922] = {
    'name':'etear (DO NOT USE)',
    'id':'6922',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6370] = {
    'name':'I'm a Print Subscriber with Complimentary Digital Access (Copper Era)',
    'id':'6370',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6351);
                
                bloxServiceIDs.push(6352);
                
                bloxServiceIDs.push(1654);
                
                bloxServiceIDs.push(5733);
                
                bloxServiceIDs.push(5708);
                
                bloxServiceIDs.push(6370);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1219155" class="tncms-block social-footer"><div class="follow-links-1219155 pull-right">
    
    <section id="block-1219155" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/eacourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/eacourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eastern-arizona-courier?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF-Dv0ybcVTnX_nalf9Nn6g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/eacourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/eastern-arizona-courier/id1454797230" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.eacourier.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eacourier.com",
  "sameAs" : ["https://www.facebook.com/eacourier","https://twitter.com/eacourier","https://www.linkedin.com/company/eastern-arizona-courier?trk=biz-companies-cym","https://www.youtube.com/channel/UCF-Dv0ybcVTnX_nalf9Nn6g?view_as=subscriber","https://www.pinterest.com/eacourier/","https://itunes.apple.com/us/app/eastern-arizona-courier/id1454797230","https://play.google.com/store/apps/details?id=com.eacourier.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368529" class="tncms-block"><div id="user-controls-1368529" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368529').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368529').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1368529"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715883" class="tncms-block"></div><div id="tncms-block-1368527" class="tncms-block"><div id="site-logo-1368527" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=200%2C65" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/a882dbe2-8bcc-11e9-867c-17031d9f7861.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1677579" class="tncms-block"><section id="block-1677579" class="block emphasis-h3   " ><div id="promo-button-1677579" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-services">Customer Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/meet_the_staff.html/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-seo-matter-to-you">Why SEO matter to you?</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/enewsletter-signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise"  class="nav-link tnt-section-eastern-arizona-courier">Eastern Arizona Courier</a>
                                </li><li>
                                    <a href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.eacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-editions/"  class="nav-link tnt-section-view-e-edition">VIEW E-EDITION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcast/"  class="nav-link tnt-section-courier-podcast">COURIER PODCAST</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/gila-valley-comic-con/"  class="nav-link tnt-section-gila-valley-comic-con">Gila Valley Comic Con</a>
                                </li><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-stories">NATIONAL STORIES</a>
                                </li><li>
                                    <a href="https://local.eacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-guide">Local Guide</a>
                                </li><li>
                                    <a href="/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/movies"  class="nav-link tnt-section-movie-theaters">Movie Theaters </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/copper_era/"  class="nav-link tnt-section-copper-era">Copper Era</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/copper_era/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/copper_era/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/copper_era/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                                </li><li>
                                    <a href="/copper_era/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/copper_era/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/copper_era/e-editions/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/copper_era/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696925" class="tncms-block"><section id="block-1696925" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 928-428-2560</div></p></div>
</article></section></div><div id="tncms-block-1696924" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1368526" class="tncms-block"><section id="block-1368526" class="block emphasis-h3  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1368526" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1368526" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1368526-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1368526-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1368526-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1368526').submit();
        return false;
    });

    $('#site-search-1368526').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1368526 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1368526 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1368526-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color006633-view-e-editionb"  href="/e-editions/" >
                    <span class="nav-label"><b style="color:#006633;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.eacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copper-era"  href="/copper_era/" >
                    <span class="nav-label">COPPER ERA</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1219160" class="tncms-block"><div id="user-controls-1219160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1219160"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219141" class="tncms-block"><div id="site-logo-1219141" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=200%2C65" 
            srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=300%2C97 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/custom/image/73eb9b74-c311-11e7-8c76-07ca204f8be4.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507641" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1219150" class="tncms-block"><ul id="site-search-1219150-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219150" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219150-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219150-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219150-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219150').submit();
        return false;
    });

    $('#site-search-1219150').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219150 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219150 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219150-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1219168" class="tncms-block"><div id="weather-1219168" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85546" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85546"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1219168 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Safford, AZ
                                
                                 <small>(85546)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 50F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 50F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 20, 2020 @ 7:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85546"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696916" class="tncms-block"><div id="notification-button-1696916" class="notification-button pull-right" data-control="notification" data-id="1696916" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-stories"  href="/news" >
                    <span class="nav-label">Local Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-stories"  href="/national/" >
                    <span class="nav-label">National Stories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-b-style-coloreea236-coronavirusb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#eea236;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.publicnoticeads.com/AZ/search/results.asp?T=PN"  target="_blank" rel="noopener">
                    <span class="nav-label">PUBLIC NOTICES</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006633">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1836813" class="tncms-block visible-lg visible-md"><section id="block-1836813" class="block emphasis-h3   " ><div id="promo-button-1836813" class="promo-button"><a href="https://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK COMMUNICATIONS FORMS GRANT TO HELP ADVERTISERS | CLICK HERE FOR MORE INFORMATION</button></a></div></section></div><div id="tncms-block-1836814" class="tncms-block hidden-lg hidden-md"><section id="block-1836814" class="block emphasis-h3   " ><div id="promo-button-1836814" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK FORMS GRANT TO HELP ADVERTISERS <br/> • CLICK HERE FOR MORE INFORMATION •</button></a></div></section></div><div id="tncms-block-1556302" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556302" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556302');
                        googletag.pubads().refresh([gptAdSlots['ad-1556302']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1799339" class="tncms-block"></div><div id="tncms-block-1662000" class="tncms-block"></div><div id="tncms-block-1661999" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655135" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655135" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eacourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eacourier.com/users/login/?referer_url=https%253A%252F%252Fwww.eacourier.com%252Fnews%252Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%252Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eacourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655135').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eacourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eacourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655135').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.eacourier.com/users/logout/" id="user-logout-form-1655135"><input type="hidden" name="referer_url" value="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1556314" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556314" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556314');
                        googletag.pubads().refresh([gptAdSlots['ad-1556314']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9941bcf6-9aea-11ea-a35d-eb73e950896c" class="modal fullscreen in modal-image image-default modal-9941bcf6-9aea-11ea-a35d-eb73e950896c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="EAC.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9941bcf6-9aea-11ea-a35d-eb73e950896c" data-target=".caption-inner-modal-image-9941bcf6-9aea-11ea-a35d-eb73e950896c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9941bcf6-9aea-11ea-a35d-eb73e950896c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Eastern Arizona College has prepared a plan to reopen in the fall.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kim Smith Eastern Arizona Courier</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Feac-jpg%2Fimage_9941bcf6-9aea-11ea-a35d-eb73e950896c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eac-jpg/image_9941bcf6-9aea-11ea-a35d-eb73e950896c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EAC.JPG&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Feac-jpg%2Fimage_9941bcf6-9aea-11ea-a35d-eb73e950896c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eac-jpg/image_9941bcf6-9aea-11ea-a35d-eb73e950896c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/eac-jpg/image_9941bcf6-9aea-11ea-a35d-eb73e950896c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eac-jpg/image_9941bcf6-9aea-11ea-a35d-eb73e950896c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/9941bcf6-9aea-11ea-a35d-eb73e950896c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20EAC.JPG&body=https%3A%2F%2Fwww.eacourier.com%2Feac-jpg%2Fimage_9941bcf6-9aea-11ea-a35d-eb73e950896c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eac-jpg/image_9941bcf6-9aea-11ea-a35d-eb73e950896c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9941bcf6-9aea-11ea-a35d-eb73e950896c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9941bcf6-9aea-11ea-a35d-eb73e950896c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9941bcf6-9aea-11ea-a35d-eb73e950896c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9941bcf6-9aea-11ea-a35d-eb73e950896c" class="save-list-9941bcf6-9aea-11ea-a35d-eb73e950896c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9941bcf6-9aea-11ea-a35d-eb73e950896c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9941bcf6-9aea-11ea-a35d-eb73e950896c img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="asset article-default"  data-url="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eacourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Eastern Arizona College lays out plan to reopen for fall semester
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kris McBride
Eastern Arizona College</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-20T15:31:00-07:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-20T15:31:00-07:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-20T15:42:36-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-20T15:31:00-07:00">
    <meta itemprop="datePublished" content="2020-05-20T15:31:00-07:00">
    <meta itemprop="dateModified" content="2020-05-20T08:42:36-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651114" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9941bcf6-9aea-11ea-a35d-eb73e950896c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9941bcf6-9aea-11ea-a35d-eb73e950896c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eacourier.com/content/tncms/assets/v3/editorial/9/94/9941bcf6-9aea-11ea-a35d-eb73e950896c/5ec5b15943bd9.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="EAC.JPG"
                    class="img-responsive full tnt-restrict-img-9941bcf6-9aea-11ea-a35d-eb73e950896c default" />
            </div><style>
                .tnt-restrict-img-9941bcf6-9aea-11ea-a35d-eb73e950896c {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Eastern Arizona College has prepared a plan to reopen in the fall.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Kim Smith Eastern Arizona Courier</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" data-smart-adunit="/132916964/eacourier.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841832" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-eacourier-com?default_interval=o">Please consider making a financial contribution to support local journalism.​</a>
<br><br></div></div></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>THATCHER, Ariz. — Eastern Arizona College released a four-phased reopening plan that anticipates students returning back to campus for in-person classes this fall. The plan details a gradual return for employees throughout the coming months and is subject to changed due to evolving circumstances and governmental guidelines.</p></div><div class="subscriber-preview"><p>“The health and safety of our campus is our number one priority,” stated EAC President Todd Haynie. “We are working closely with local and state authorities to ensure alignment with their requirements, and will do everything we can to provide a safe learning and working environment.”</p></div><div class="subscriber-only"><p>An EAC interdisciplinary task force developed the following phases based on several guiding principles and general instructions:</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>· Phase I: Pilot Opening and Development of Operations - Supervisors in the Student Services Building returned to campus the week of May 18 to review departmental plans and communicate with staff; summer faculty prepares in-person plans; College travel and large events remain canceled; meetings held electronically.</p></div><div class="subscriber-only"><p>· Phase II: Gradual Return: Student Services; Summer Courses; Pool; Wellness Center; Alumni Library, and Media Center - Administrative supervisors and designated employees return to campus and the Student Services Building reopens to the public on May 26; EAC’s pool, Wellness Center, Alumni Library, and Media Center are anticipated to reopen on June 1; some in-person summer courses allowed; face coverings are required for employees and recommended for students; non-essential travel and events remain canceled; meetings held electronically.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>· Phase III: Administrative Staff Returns - All 12-month employees return to campus on Monday, July 1, unless approved to work remotely by supervisor; academic and student affairs submit plans for courses, residence halls, athletics, dining services, and student activities; final decisions on Phase IV will be made.</p></div><div class="subscriber-only"><p>· Phase IV: Return to Campus – Faculty returns on Aug. 17 and students begin in-person classes on Aug. 24.</p></div><div class="subscriber-only"><p>“It’s difficult to predict exactly what the fall semester will look like, but we are deeply committed to student success and we will plan the best we can for the new normal,” stated Haynie. “The challenge ahead requires devotion and creativity, as well as compassion and patience as we navigate the future together.”</p></div><div class="subscriber-only"><p>For a more detailed look at the phased return to campus plan, please visit EAC’s website <a href="http://www.eac.edu/safety/" target="_blank">http://www.eac.edu/safety/</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1850154" class="tncms-block"><div class="donorbox-widget custom-subscriber hide">
<div class="block-title-inner">
            <h4>
                
                    <a href="/contribute/">
                
               If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution.​
                
                    </a>
                
            </h4>
        </div>
        <br><center>
<script src="https://donorbox.org/widget.js" paypalexpress="false"></script><iframe allowpaymentrequest="" frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="https://donorbox.org/embed/support-local-journalism-eacourier-com" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%"></iframe>
</center>
</div>
<br><br></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&via=eacourier&url=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eacourier.com/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastern%20Arizona%20Courier%5D%20Eastern%20Arizona%20College%20lays%20out%20plan%20to%20reopen%20for%20fall%20semester&body=https%3A%2F%2Fwww.eacourier.com%2Fnews%2Feastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester%2Farticle_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/eastern-arizona-college-lays-out-plan-to-reopen-for-fall-semester/article_b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" class="save-list-b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22faculty%22#tncms-source=keyword" class="tag-faculty label label-default" data-tncms-track-dmp='search: faculty'>Faculty</a>
            </li> <li>
                <a href="/search/?k=%22eastern%20arizona%20college%22#tncms-source=keyword" class="tag-eastern-arizona-college label label-default" data-tncms-track-dmp='search: eastern-arizona-college'>Eastern Arizona College</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22student%20services%20building%22#tncms-source=keyword" class="tag-student-services-building label label-default" data-tncms-track-dmp='search: student-services-building'>Student Services Building</a>
            </li> <li>
                <a href="/search/?k=%22supervisor%22#tncms-source=keyword" class="tag-supervisor label label-default" data-tncms-track-dmp='search: supervisor'>Supervisor</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f855d84fcee1a9" async="async"></script>
 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800647" class="tncms-block"><div class="block-title  title-1800102 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/enewsletter-signup/">
                
                Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1882384"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.eacourier.com/tncms/asset/editorial/b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.eacourier.com/tncms/search/mlt/?origin=b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1556309" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556309" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556309');
                        googletag.pubads().refresh([gptAdSlots['ad-1556309']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1368512" class="tncms-block"><section id="block-1368512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368512 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/thatcher-man-admits-causing-fire-told-authorities-he-was-too-busy-for-the-law/article_3e01fbfe-96f7-11ea-9b29-f3684852dcc2.html" class="tnt-asset-link">
        

        
            Thatcher man admits causing fire, told authorities he was "too busy" for the law</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/not-all-greenlee-county-restaurants-choosing-to-re-open/article_e7c5f67e-96c3-11ea-aa9f-d7ee2ca84d96.html" class="tnt-asset-link">
        

        
            Not all Greenlee County restaurants choosing to re-open</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/greenlee-county-reports-third-covid-19-case/article_97d6aa94-9977-11ea-9678-83b70149c7c7.html" class="tnt-asset-link">
        

        
            Greenlee County reports third COVID-19 case</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/arizonas-unemployment-program-expanding-other-covid-19-updates/article_7d3e162c-939b-11ea-8ca4-5b6ba842ed21.html" class="tnt-asset-link">
        

        
            Arizona's unemployment program expanding; other COVID-19 updates</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/gov-ducey-opens-theaters-but-dont-jump-in-your-car-yet/article_0f294f20-9874-11ea-83e7-9f0beeed0584.html" class="tnt-asset-link">
        

        
            Gov. Ducey opens theaters, but don't jump in your car, yet</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/when-will-arizona-hit-the-covid-19-peak-depends-on-who-you-ask/article_b68ac19e-8597-11ea-9109-ffd13ddfc0c6.html" class="tnt-asset-link">
        

        
            When will Arizona hit the COVID-19 peak? Depends on who you ask</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/despite-last-months-assurances-freeport-laying-off-some-safford-employees/article_91851b72-9566-11ea-9450-9f174c9c1b00.html" class="tnt-asset-link">
        

        
            Despite last month's assurances, Freeport laying off some Safford employees</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/state-reporting-396-new-covid-19-cases-18-additional-deaths/article_80a66ef2-99e2-11ea-84bc-73e6553fe07b.html" class="tnt-asset-link">
        

        
            State reporting 396 new COVID-19 cases, 18 additional deaths</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/first-responders-health-care-pros-can-be-tested-in-safford-for-antibodies-death-toll-up/article_73b46d5c-978a-11ea-9b44-ffac4c183042.html" class="tnt-asset-link">
        

        
            First responders, health care pros can be tested in Safford for antibodies; Death toll up to 679</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/leesa-ann-clark-smith/article_6451275e-956b-11ea-bd28-23cfd4b8722b.html" class="tnt-asset-link">
        

        
            Leesa Ann Clark-Smith</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1219156" class="tncms-block"><section id="block-1219156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219156 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.eacourier.com/app/iframe/safford_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1556308" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556308" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556308');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1556311" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556311" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556311');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695465" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/407ef540-907d-0137-5818-06659b33d47c"></script></div><div id="tncms-block-1358460" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/2d7aef28f810d6ec';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1219138" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219138"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1998-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Eastern Arizona Courier</strong> • 301 E Highway 70, Suite A, Safford, AZ 85546 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b11f8c8c-9ae9-11ea-9a17-e3d1a41d3369")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>